The Ship Model Forum

The Ship Modelers Source
It is currently Wed Dec 12, 2018 9:16 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: Sat Aug 18, 2018 7:55 am 
Online

Joined: Sat Jan 24, 2009 5:16 pm
Posts: 611
Location: Wisconsin
I noticed all my old photo bucket images are now visible again. Anyone know why? I did not subscribe or do anything.


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 03, 2018 6:43 am 
Offline
User avatar

Joined: Sat Apr 29, 2006 7:36 am
Posts: 303
Location: Vigo, Spain
Hi Joe and all,

Joe Simon wrote:
I noticed all my old photo bucket images are now visible again. Anyone know why? I did not subscribe or do anything.


Same thing on this side... :scratch: And certainly I paid no fee, that´s for sure. I would never pay a ramson for a service that was first offred for free. Too bad because I had lost all my pics in the threads, but honor always first.

Brgds,

Willie
.

_________________
Nil Nisi Bonum
Image


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Sun Oct 14, 2018 6:36 pm 
Offline
User avatar

Joined: Fri Oct 19, 2007 2:25 pm
Posts: 563
Location: Phoenix, AZ
Photo test from Postimage.org.

Last weekends 1/700 Liberty Ship projects, if this works:

Image

_________________
-- Scott Reigel
Back home again, in Arizona


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Joe Simon, jpcat, MrDryDock, spejic, steviecee and 11 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group