The Ship Model Forum

The Ship Modelers Source
It is currently Wed Sep 26, 2018 10:02 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Aug 06, 2018 4:30 pm 
Offline

Joined: Mon Jul 16, 2018 4:47 pm
Posts: 24
Hi All,

This is a customer service success. I purchased a Pontos 1/350 Missouri "Battleship" detail set and I came across a PE part that was completely missing from the spru.
I don't mean it fell off, I mean it literally did not exist. :scratch:

Part of the reason I guess is that when this particular Pontos Missouri variant was made they started with the Iowa set and then added/deleted parts as necessary for the Missouri "Battleship" edition.
In this case I was accidentally left with the discone antenna base for the Iowa instead of receiving the part for the Missouri. Most modelers probably carried on with the Iowa base no harm no foul, but I wanted to at least bring it to Pontos attention.

So I wrote Pontos an email explaining the situation and to my surprise they responded with the PE was in the mail! :woo_hoo:
Not everyday I get to say something positive about customer service but Pontos won a good mark in my book. :big_grin:


Attachments:
File comment: Pontos Mail
pontos.jpg
pontos.jpg [ 106.1 KiB | Viewed 279 times ]
Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Gernot, Lord_Calidor, PetrOs, Timmy C and 9 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group