The Ship Model Forum

The Ship Modelers Source
It is currently Mon Oct 23, 2017 9:23 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Hiya lads
PostPosted: Thu Feb 01, 2007 9:08 am 
Hiya Noobs.

Upyerkilt here. I cant seem to register to this forum for some reason. It wont send me an activation email


Hiya Hipcamunch!


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 1:13 pm 
Online
User avatar

Joined: Mon Jan 10, 2005 6:00 pm
Posts: 10214
Location: Calgary, AB/Surrey, B.C., Canada
Have you checked your junk folders?

_________________
Yo dawg, I heard you like PE, so I put some PE in your PE so you can use PE on your PE.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 02, 2007 11:05 pm 
Offline

Joined: Fri Feb 02, 2007 11:36 am
Posts: 2
Hiya Kilt....where ya been?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 12:09 am 
Offline
User avatar

Joined: Sat Feb 17, 2007 12:03 am
Posts: 4
Location: Toronto, Ontario
I have finally managed to get on this daft forum....

I'm good Hip what about you?

I have been busy at work and my pc will not run NF anymore. I have some serious problems with it. I am going to buy a new PC in a month or so. Then i'll be back to NF as food.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group